If the programs are blocked due to "security concerns" or "out of date" applets, click on the following link to read instructions on how to add exceptions to be able to run the programs:
RunningJava.pdf

NOTE: You need the Java 1.4 (or later version) Plug-in to run this applet. Get the latest Java Plug-in.

For instructions on how to use this program and a description of the program's algorithms, please see:

Aguinis, H., & Smith, M. A. (2007). Understanding the impact of test validity and bias on selection errors and adverse impact in human resource selection. Personnel Psychology, 60, 165-199. [copyright notice: You may download this article for one-time personal use only; please obtain publisher permission for any further distribution, publication, or commercial use.] [pdf version]


This browser does not have a Java Plug-in.
Get the latest Java Plug-in here.


Click HERE to return to the main page